ന്യൂയോര്‍ക്ക്: ലോകത്ത് ഏറ്റവും കൂടുതല്‍ ഉപയോഗിക്കപ്പെടുന്ന ബ്രൗസറാണ് ഗൂഗിള്‍ ക്രോം. ഇതിന്‍റെ  പുതിയപതിപ്പില്‍ സുരക്ഷാപിഴവുണ്ടെന്നാണ് ഗൂഗിള്‍ തന്നെ ഇപ്പോള്‍ അറിയിക്കുന്നത്. ഈ സുരക്ഷപിഴവ് മുതലെടുത്ത് ഹാക്കര്‍മാര്‍ക്ക് ഉപയോക്താവിന്‍റെ സിസ്റ്റത്തെ നിയന്ത്രിക്കും എന്ന ഘട്ടത്തിലാണ് ഗൂഗിള്‍ മുന്നറിയിപ്പ്. ബ്രൗസറിന്‍റെ ഓഡിയോ കംപോണന്‍റിലും പിഡിഎഫ് ലൈബ്രറിയിലുമാണ് സുരക്ഷാപാളിച്ച കണ്ടെത്തിയിരിക്കുന്നത്. പിഴവുകള്‍ അടച്ചു ഭദ്രമാക്കിയ പുതിയ പതിപ്പ് എത്രയും വേഗം അപ്ഡേറ്റ് ചെയ്യാനാണ് ഗൂഗിള്‍ ആവശ്യപ്പെട്ടിരിക്കുന്നത്.

ബ്രൗസറിന്‍റെ ശേഖരണ ശേഷിയില്‍ കാര്യമായ വ്യതിയാനം വരുത്തി, പിസിയിലേക്ക് വളരെ വേഗത്തില്‍ ഹാക്കര്‍മാര്‍ക്കു നുഴഞ്ഞു കയറാന്‍ കഴിയുന്ന വിധത്തിലായിരുന്ന സുരക്ഷ പാളിച്ച.  നിരവധി ആഡ് ഓണ്‍ ഫീച്ചറുകള്‍ നല്‍കുന്ന ആപ്പില്‍ ഇപ്പോള്‍ തന്നെ കൂടുതല്‍ സുരക്ഷ മാനദണ്ഡങ്ങള്‍ നല്‍കിയിട്ടുണ്ട്. എന്നാല്‍, ഇതൊന്നും ആവശ്യമില്ലാതെ തന്നെ ഹാക്കര്‍മാര്‍ക്ക് എളുപ്പം ഉപയോക്താവിന്‍റെ സിസ്റ്റത്തിന്‍റെ നിയന്ത്രണം കൈക്കലാക്കാം എന്ന രീതിയിലായിരുന്നു സാങ്കേതിക പിഴവ്. 

നിങ്ങളുടെ ബ്രൗസറിനു സാങ്കേതികമായി സുരക്ഷാ പാളിച്ച സംഭവിച്ചിട്ടുണ്ടോയെന്നറിയാനായി ബ്രൗസറിന്റ വലതു മുകള്‍ ഭാഗത്തുള്ള മൂന്നു ഡോട്ടുകളില്‍ ക്ലിക്ക് ചെയ്ത് ഹെല്‍പ്പ്-എബൗട്ട് ഗൂഗിള്‍ ക്രോമില്‍ മാനുവലായി അന്വേഷിക്കാവുന്നതാണ്. ഐഒഎസ്, മാക്ക്, വിന്‍ഡോസ്, ലിനക്‌സ് എന്നിവയ്ക്ക് വേണ്ടി ക്രോം 78 എന്ന വേര്‍ഷന്‍ ഗൂഗിള്‍ അടുത്തിടെ അപ്‌ഡേറ്റ് ചെയ്തിരുന്നു. 

ഐ ഫോണിനു വേണ്ടി ക്രോം അടുത്തിടെയാണ് ഡാര്‍ക്ക് മോഡ് അവതരിപ്പിച്ചത്. മാക്ക്, വിന്‍ഡോസ്, ലിനക്‌സ് ഡെസ്‌ക്ടോപ്പ് പതിപ്പുകളില്‍ ക്ലിക്ക് ടു കോള്‍ എന്ന ഫീച്ചറും അടുത്തിടെ ക്രോം അവതരിപ്പിച്ചിരുന്നു. ഡെസ്‌ക്ക്‌ടോപ്പില്‍ സേവ് ചെയ്തിരിക്കുന്ന ഒരു നമ്പറിലേക്ക് വളരെ വേഗം വിളിക്കാന്‍ കഴിയുന്ന ഒരു ഫീച്ചറാണിത്. ഇവയിലൊക്കെയും സുരക്ഷാപിഴവ് കണ്ടേക്കാമെന്ന നിഗമനത്തിലാണ് പുതിയ പതിപ്പ് അപ്ഡേറ്റ്  ചെയ്യാന്‍ ഗൂഗിള്‍ ആവശ്യപ്പെട്ടിരിക്കുന്നത്.