ദില്ലി: ഇന്ത്യയുടെ സൈബര്‍ സുരക്ഷ ഏജന്‍സിയായ ഇന്ത്യന്‍ കമ്പ്യൂട്ടര്‍ എമര്‍ജന്‍സി റെസ്പോണ്‍സ് ടീം (സിഇആര്‍ടി-ഇന്‍) പുതിയ മുന്നറിയിപ്പുമായി രംഗത്ത്. ഗൂഗിളിന്‍റെ ഓപ്പറേറ്റിംഗ് സിസ്റ്റം ഉപയോഗിക്കുന്നവര്‍ക്കാണ് സിഇആര്‍ടി-ഇന്‍ ഹൈ അലര്‍ട്ട് എന്ന് രേഖപ്പെടുത്തിയ സുരക്ഷ നിര്‍ദേശം നല്‍കുന്നത്. ഒരു വിദൂര ആക്രമണം തടയാന്‍ ഗൂഗിള്‍ ക്രോം ഉപയോക്താക്കള്‍ ഉടന്‍ തന്നെ അപ്ഡേറ്റ് ചെയ്യാനാണ് നിര്‍ദേശം. ഇപ്പോഴും ഗൂഗിള്‍ ക്രോം 84.0.4147.89 പതിപ്പിന് താഴെയുള്ളവരോടാണ് അപ്ഡേറ്റ് ചെയ്യാന്‍ ആവശ്യപ്പെട്ടിരിക്കുന്നത്.

ഈ പതിപ്പിലുള്ള ഗൂഗിള്‍ ക്രോം അക്കൌണ്ട് ഉപയോഗിക്കുന്നവര്‍ക്ക് വലിയ വെല്ലുവിളികളാണ് മുന്നിലുള്ളത്. വിദൂര അക്രമണം വഴി അക്രമിക്കപ്പെടുന്ന സിസ്റ്റത്തിലേക്ക് മാല്‍വെയറുകള്‍ സ്ഥാപിക്കുക, സെക്യൂരിറ്റി സംവിധാനങ്ങളെ മറികടക്കുക, സുപ്രധാന വിവരങ്ങള്‍ കൈക്കലാക്കുക, ആക്രമിക്കപ്പെടുന്ന സിസ്റ്റത്തിന്‍റെ ഉപയോക്താവിന് സിസ്റ്റത്തിന്‍റെ നിയന്ത്രണം നഷ്ടമാക്കുക തുടങ്ങിയ പ്രശ്നങ്ങളാണ് ഇത്തരം ബ്രൌസറുകള്‍ വഴി വരാന്‍ സാധ്യതയെന്നാണ് സിഇആര്‍ടി-ഇന്‍ നിര്‍ദേശത്തില്‍ പറയുന്നത്.

Read More: ഗൂഗിള്‍ ക്രോം ഉപയോഗിക്കുന്നവര്‍ ജാഗ്രത; സുരക്ഷ ഭീഷണി

നിങ്ങള്‍ ഇത്തരത്തില്‍ അപ്ഡേറ്റ് അല്ലാത്ത ഗൂഗിള്‍ ക്രോം ഉപയോഗിക്കുന്നവരാണെങ്കില്‍. നിങ്ങളുടെ സിസ്റ്റത്തെ ആക്രമിക്കുന്ന വ്യക്തിക്ക് അതിലെ സുരക്ഷ പിഴവ് ഉപയോഗിച്ച് എളുപ്പം കടന്നുകയറാന്‍ സാധിക്കും എന്നാണ് സിഇആര്‍ടി-ഇന്‍ നിര്‍ദേശം പറയുന്നത്.

അടുത്തിടെ ഗൂഗിള്‍ ക്രോം ബ്രൌസറില്‍ ഉപയോഗപ്പെടുത്തുന്ന 110 ഓളം എക്സ്റ്റന്‍ഷനുകള്‍ വിവരം ചോര്‍ത്തുന്നതായി വാര്‍ത്തകള്‍ പുറത്തുവന്നിരുന്നു. ഗൂഗിള്‍ തന്നെ ഇത്തരത്തില്‍ കണ്ടെത്തിയ ക്രോം അപ്പുകളെ ക്രോം സ്റ്റോറില്‍ നിന്നും പുറത്താക്കിയിരുന്നു.